[En cours] ProblĂšme de connexion FIDELITY NET BENEFIT

Bonjour,
J’ai dĂ©jĂ  envoyĂ© un email Ă  l’équipe FINARY mais sans rĂ©ponse.
Je n’arrive pas Ă  synchroniser Ă  mon compte https://nb.fidelity.com/ malgrĂ© le fait que je sois Finary Premium.
C’est embĂȘtant car j’ai pas mal d’actions que j’aimerais intĂ©grer dans l’app.
Pouvez-vous me dire si vous avez le mĂȘme soucis ? Si il vous travailler sur le sujet ?
Merci encore,
Fabien

Bonjour, vous avez eu le bon réflexe !

En gĂ©nĂ©ral pour les problĂšmes de synchro, il est prĂ©fĂ©rable de nous Ă©crire Ă  [email protected]. Nous avons bien reçu votre email du 27 juin et vous avons rĂ©pondu le jour mĂȘme Ă  17h45 mais cette rĂ©ponse ne semble pas vous ĂȘtre parvenue
 Pouvez-vous vĂ©rifier dans vos spam svp ?

Je vois que le portail d’authentification Log In to Fidelity NetBenefits a 2 onglets, un pour les US Employees et un pour les Outside US Employees. Lequel utilisez-vous ? Vos identifiants fonctionnent-ils pour l’autre ? Je remonterai le problĂšme Ă  notre partenaire Plaid dans la foulĂ©e.

Merci d’avance,
Pierre-Luc

J’ai le mĂȘme problĂšme.
J’avais remontĂ© le point au support fin mars et ils m’avaient indiquĂ© que ça venait de chez Plaid et qu’ils voyaient avec eux.
A l’époque j’arrivais quand mĂȘme Ă  faire la connexion mais le solde Ă©tait Ă  zĂ©ro.
J’ai retestĂ© ce matin et je n’arrive mĂȘme pas Ă  faire la connexion :

Lorsque l’on rajoute le compte dans Finary je n’ai pas l’impression que l’on puisse choisir entre US Employees ou Outside US Employees.
Quand je me connecte sur leur site que j’utilise l’accùs US Employee ou Outside US Employees ça fonctionne.

Merci @BenoitB, j’ai effectivement retrouvĂ© la demande que l’on avait faite Ă  ce sujet Ă  Plaid et je viens de les relancer. J’espĂšre pouvoir vous fournir plus d’informations rapidement.

Merci @plschaming , je rencontre le mĂȘme problĂšme que les autres membres.

Je leur ai apportĂ© des prĂ©cisions, en espĂ©rant avoir un retour prochainement. Je vous tiens au courant si j’ai des nouvelles :crossed_fingers:

Hello Ă  tous ! Plaid nous a (enfin) confirmĂ© qu’ils ont identifiĂ© un problĂšme impactant la connexion de certains utilisateurs. On progresse dans la bonne direction
 Je vous en dirai plus dĂšs que j’aurai des informations.

1 « J'aime »

Bonjour , toujours pas de retours de nos amis Plaid ?
Bonne journée,
Fabien

Non malheureusement
 Ils nous ont prĂ©cisĂ© que le problĂšme provenait d’un changement rĂ©cent sur les interfaces open banking de Fidelity NetBenefits qui impacte le processus de connexion pour certains utilisateurs. Leurs ingĂ©nieurs travaillent dessus. Je vous tiens au courant :slight_smile:

1 « J'aime »

Bonjour @plschaming avez vous eu des nouvelles ?

MĂȘme problĂšme pour moi.
J’ai l’erreur identifiants inexacts.

Non toujours pas :confused:
Je viens de les relancer et de leur demander de prioriser la résolution.

1 « J'aime »

@Moi @aussenacjohan Pouvez-vous refaire une tentative et m’indiquer si cela fonctionne ? Si vous rencontrez un problùme, je vous invite à m’indiquer l’heure exacte de celle-ci. Cela nous permettra de relancer Plaid au sujet de ce problùme.

Merci d’avance ! :pray:

Bonjour @plschaming,
je viens d’essayer à 8h42 et ça ne fonctionne pas

Merci beaucoup, je leur ai transmis ces informations.

Bonjour j’ai des problemes similaires sur Netbenefits pour un 401k avec echec de la synchro qui loope à l’infini dans plaid ou identifiants inconnus. Synchro impossible depuis 46 jours.

Plaid est en train d’investiguer sur le problùme sur la base des retours faits ici et sur le support. Je vous tiens au courant ici dùs que j’aurai du nouveau. En attendant, je vous conseille d’ajouter ces actifs manuellement.

La synchro a refonctionné aprÚs plusieurs essais le 28 octobre. @plschaming

Toujours KO chez moi

Merci pour ces prĂ©cisions, j’ai fait le suivi avec Plaid. Je vous tiens au courant dĂšs que j’ai du nouveau. :slight_smile: